Installation problem 0.19_pre: CFD dependency check fails

A subforum specific to the development of the OpenFoam-based workbenches ( Cfd https://github.com/qingfengxia/Cfd and CfdOF https://github.com/jaheyns/CfdOF )

Moderator: oliveroxtoby

User avatar
oliveroxtoby
Posts: 645
Joined: Fri Dec 23, 2016 9:43 am
Location: South Africa

Re: Installation problem 0.19_pre: CFD dependency check fails

Post by oliveroxtoby »

Sheidogis wrote: Wed Mar 09, 2022 9:24 am Thank you for the feedback and the great tool.
I think i was able to track the issue down to gmsh version 4.9.4.When using gmsh 4.8.4 it works fine.
With the latest update of CfdOF using gmsh 4.9.4 also works fine. many thanks
Great. Thank you!
Post Reply