collection of material issues

About the development of the FEM module/workbench.

Moderator: bernd

User avatar
uwestoehr
Veteran
Posts: 4263
Joined: Sun Jan 27, 2019 3:21 am
Location: Germany

Re: collection of material issues

Post by uwestoehr »

Bimdan wrote: Mon May 23, 2022 8:40 am Can confirm this is not an issue with that build - thanks!
Thanks.
Bimdan
Posts: 16
Joined: Thu Mar 10, 2016 12:19 pm

Re: collection of material issues

Post by Bimdan »

uwestoehr wrote: Mon May 23, 2022 11:36 am
Bimdan wrote: Mon May 23, 2022 8:40 am Can confirm this is not an issue with that build - thanks!
Thanks.
Although adding ConstraintFixed is now impossible lol (when adding the faces they just don't add)
User avatar
uwestoehr
Veteran
Posts: 4263
Joined: Sun Jan 27, 2019 3:21 am
Location: Germany

Re: collection of material issues

Post by uwestoehr »

Bimdan wrote: Wed May 25, 2022 1:29 pm Although adding ConstraintFixed is now impossible lol (when adding the faces they just don't add)
Can you please open a new forum thread with a step by step description and CC me there? This would be a regression and thus needs to be fixed ASAP.
Bimdan
Posts: 16
Joined: Thu Mar 10, 2016 12:19 pm

Re: collection of material issues

Post by Bimdan »

Roger that
User avatar
uwestoehr
Veteran
Posts: 4263
Joined: Sun Jan 27, 2019 3:21 am
Location: Germany

Re: collection of material issues

Post by uwestoehr »

uwestoehr wrote: Sun Mar 21, 2021 8:32 pm 10. Launch the material card editor and open the existing Air.FCMat material card. Double-click in the card e.g. on the electric conductivity.
result: the value changes to "0,000000001000 mS/m". Double-click now e.g. an the relative permittivity and this value changes to "100059,000000000000"
This bug only occurs when the FC locale is one in which the comma is the decimal sign.
This is the most severe one that still exists. @bernd, in FC 0.20 you can easily reproduce this by:

- in the preferences set the language to "German"
- in the combobox below set the "Number format" to "selected language"

It would be nice to get this fixed because this blocks proper usability for e.g. German users using the comma as decimal separator.
Post Reply