Search found 4 matches

by mkment
Sat Feb 12, 2022 11:53 am
Forum: Path/CAM
Topic: [Merged] Ticket #6367 - Drilling not generating proper toolpaths
Replies: 8
Views: 869

[Merged] Ticket #6367 - Drilling not generating proper toolpaths

Hi, recently there seemed to be quite some development activity related to the path workbench. As there's always some potenzial to make things better, that's great. However, I noticed drilling stopped working, at least for me. The generated toolpaths consist of going to OpStartDepth with a feed move...
by mkment
Wed May 13, 2020 12:04 pm
Forum: Path/CAM
Topic: Artifacts at profile corners
Replies: 4
Views: 830

Re: Artifacts at profile corners

Thanks for the fast help!
These settings did the trick. Frankly, I didn't expect them to have any effect, when offsetting edges made of exact circles and lines. Naively, I assumed this to happen with within numerical precision :o
Well, intuition sometimes fails...
by mkment
Wed May 13, 2020 10:47 am
Forum: Path/CAM
Topic: Artifacts at profile corners
Replies: 4
Views: 830

Artifacts at profile corners

When inspecting the corners of a simple profile operation, I recognized some strange circular movements. They appear with cutter radius bigger, equal and smaller than the corner radius. I tried V0.18.4, daily and my own compilation of the most recent git version - all the same. To my understanding, ...
by mkment
Wed Oct 16, 2019 1:03 pm
Forum: Help on using FreeCAD
Topic: Bug submission guidelines
Replies: 45
Views: 1238434

Re: Bug submission guidelines

Tried to write some bug report. However, I always got a message the FreeCAD information field was empty. Still, it wasn't empy as I pasted the information directly copied from FreeCAD. I also filled in all the other fields marked as mandatory. What else could be wrong?